Gutenberg

Es funktioniert nicht mit dem WordPress Gutenberg-Editor

usbstick

In den vergangenen Tagen habe ich mich dann mal etwas ausgiebiger mit dem neuen Gutenberg-Editor von WordPress beschäftigt.

Gut, so ein Hexenwerk wie manche ihn beschrieben haben isser jetzt nicht. Er benötigt etwas Einarbeitungszeit und wenn man weiß wo man klicken muss, ist er schon recht komfortabel zu nutzen. In meinen beiden Vereinsblogs läuft er und die ersten Beiträge wurden auch schon mit dem neuen Editor geschrieben. Nur hier, da zickt er herum.

Warum auch immer kann ich die benötigten Blöcke nicht anklicken. Ich habe sogar testweise schon mal alle installierten Plugins deaktiviert, wobei die – bis auf zwei Ausnahmen – auch in den anderen Blogs laufen. Nichts, keine Chance. Ich kann mir auch beim besten Willen nicht vorstellen, das mein Seventeen-Theme von WordPress der Verursacher sein soll.

Also habe ich mir zumindest vorübergehend, bis ich der Ursache auf die Schliche gekommen bin, das Plugin Classic Editor installiert, um beim schreiben wenigstens meine gewohnten Formatierungen nutzen zu können. Im WordPress-Forum frage ich erst gar nicht nach, da wird sowieso meist nur auf andere Threads verwiesen und bei vorherigen Problemen kam da auch nur spärliche Hilfestellung.

Vielleicht hat ja jemand von euch WordPress-Nutzern eine Ahnung, wo da der Wurm drin ist. Hier unten mal zwei Screenshots von den Installationen, das markierte +-Kästchen zum anzeigen der Blöcke lässt sich nicht aktivieren.

Editor Quetschkommo.de

Gutenberg-Editor Blog 2